Velocímetro e contagiros do Vectra não funcionam.

Postado em 25/11/2009 por Rogerio Pett - Categoria: Diversos - Tags: vectra contagiros velocimento

Voce tem um Vectra e o velocímetro e o contagiros não estão funcionando?

Eu tive esse problema com o meu… o velocímetro as vezes funcionava, outras não.
Quando não funcionava ficava com o ponteiro vibrando rapidamente.
Veja como fiz pra resolver esse problema…

Vou descrever abaixo o que eu fiz para resolver o problema com o painel do meu Vectra.

O velocímetro ficava vibrando e o contagiros também não funcionava… só as vezes.

Desmontei o painel, como não sabia o que poderia ser, fizemos uma resoldagem na placa de circuitos, mas não resolveu o problema.
Decidi então desmontar mais ainda e trocar os dois motorzinhos, do velocímetro pelo do contagiros.
Após testar com os motores trocados, o motor que estava no velocimetro continuava a vibrar. Com isso concluí que ele era quem causava o problema. Abri esse motor para ver se conseguia encontrar algo de errado.

Aparentemente não tinha nada de errado a não ser uma falha numa engrenagem que pode ser que estava caindo fora do pino.

Mas antes de fazer tudo isso, eu tinha ido numa auto elétrica para ver se não era apenas o relé lá no motor. O cara da auto elétrica testou e quando eu falei que era o velocímetro E o contagiro ele disse que então não pode ser o relé. Ele me indicou outra oficina, especializada em velocímetros. Fui lá, expliquei e mostrei o caso pro cara e ele disse que é um problema que dá nos vectras (lógico, é um vectra) e disse que tem conserto. Custaria R$ 120,00 e levaria em torno de 30 minutos para consertar. Quase mandei o cara à m….

Segue abaixo algumas fotos comentadas.
 

Parte do painel sem os motores do contagiro e velocímetro.


O painel tem 4 motores, o do velocimetro e contagiros são iguais.


Esse é o culpado. :)


Quando a tampa é retirada é isso que tem dentro. Notem a pequena falha no centro da engrenagem do meio.




A mesma de cima.


Quando a outra parte da tampa é retirada, tem-se acesso à outra engrenagem.


Sem a parte de metal.


Montando tudo novamente, após dar uma pequena lubrificada com vaselina líquida.


Para testar, encaixe os motores diretamente no painel.

Ao certo eu não sei o que havia de errado com esse motor, mas desconfio daquela falha na engrenagem do meio.
Depois de remontado, funcionou normalmente.

É isso… Espero que tenha ajudado alguém.

[]s
Rogério


Comentários


Voltar

Nome: Marcos Antonio Martins Reis Data: 19/03/2016 - 18:07:59
tenho um vectra ano 98.ele deu problema no painel.nao funciona nada,e carro fica so parando.o que eu devo fazer?
- Deve levá-lo numa oficina. :)
Nome: luiz Data: 02/03/2016 - 16:35:52
Meu vectra C 2008 certo dia parou do nada a funcionar o ponteiro do velocimetro, horas depois voltou a funcionar. O odometro funcionava normalmente, travava as porta e tudo mais. Certo dia parou e voltou a funcionar novamente. Meses depois o ponteiro do contagiro parou tb. Levei na casa dos velocimetros e eles falaram que teriam que desmontar o painel e trocar bobinas e os diabos a um custo aproximado de R$450,00. Levei em um letricista, o qual testou, o sensor do velocimetro o qual estava Ok. Depois ele ligou o carro, o painel de instrumento ficou travado sem fazer a varredura os ponteiros do velocimetro e do conta giros. daí ele disse: "quer ver como é  bateria? Começou a acelerar e o conta giros começou  a funcionar, más ao parar de acelerar ele voltava pro zero e, o ponteiro do velocimetro continuava no zero. Pegou um aparelho de este e mediu a carga da bateria que estava com 12,54 V, mediu o alternador que estava fuuncionando perfeitamente bem e no final, mediu a amperagem da bateria que era de 60 AH, no entanto estava batendo em media 25 AH. Essa bateria estava a quase quatro anos no carro. Foi clocado uma bateria nova e tudo voltou a funcionar perfeitamente bem, sem nunca mais ter dado qqr problema.
Nome: Lucivaldo raiol Data: 02/11/2015 - 23:24:48
Tenho um vectra cd 99 e apresenta esse mesmo problema.. Hora funciona hora não... Raramente tenho o prazer de velo marcando.
Nome: marcelo Data: 15/10/2015 - 19:50:31
tudo bem ! como faço para retirar os ponteiros sem quebrar ?  
Grato: Marcelo

- Só puxá-los, com força!
Nome: valocir fantinel Data: 05/10/2015 - 22:03:00
tenho um vectra 98 com o mesmo problema. velocimetro e conta giros funcionam quando querem. além disso os vidros trazeiros não funcionam, os dianteiros ainda funcionam. alarme sem chances. retirei a bateria para substitui=la, e não funcionou mais. somente colocando a chave na fechadura e girando-a. duas vezes para a direita. fui a uma concessinária para tentar resolver o problema do alarme, quase fui assaltado, ou eles me acharam com cara de muito otário,o chefe da oficina me disse que eles reprogramavam o alarme, tinha de deixar o carro por meio dia com eles, a um custo pasmem de R$ 350,00 por hora apenas. como eu pretendia ainda ficar com o carro e não fazer doação não deixei .se alguém puder me ajudar agradeço. não deixei. 
Nome: Priscila Data: 19/08/2015 - 20:24:58
Mas e o que vc fez com a engrenagem que tem a falha, pra funcionar normalmente? Substituiu ?
- Não substitui pq não iria encontrar em lugar algum aqui... apenas lubrifiquei um pouco com vaselina líquida.
Nome: estou com o mesmo problema tenho um vectra 96 Data: 02/08/2015 - 07:37:30
Nome: dirceu Data: 16/07/2015 - 17:21:29
legau  obrigado  pelas   dicas   . ok vou ver  oque  aconteceu   com o meu?un abraço  tudo de bom.
Nome: joao paulo Data: 28/06/2015 - 19:51:42
Atenção: Todo vectra que conheço da esse problema quando a potência da bateria está fraca.... Quando isso acontece é hora de trocar a bateria ou ate mesmo carrega, deve desconectar os pólos e religar sempre esqueço o botao do ar ligado e meu velocímetro para.
Nome: marcio Data: 10/05/2015 - 08:42:32
vc trocou a engrenagen ou so desmontou e lubrificou elas com vaselina
- só desmontei e lubrifiquei
Nome: fabricio Data: 27/04/2015 - 12:06:20
gostaria de saber onde consigo comprar um motorzinho desses, alguem sabe ?
 
Nome: emerson Data: 14/02/2015 - 11:03:36
blz pela dica amigao fiz o mesmo procedimento e deu tudo certo, ate agora tudo funcionando, no meu caso a assistencia tecnica pediu para consertar 300 rea\is um absurdo.... nao demorei meia hora para arrumar.
Nome: Anderson campinas sp Data: 24/01/2015 - 12:53:54
Galera desmontei e lubrifiquei os motores no momento funcionou depois que montei no outro dia ficou do mesmo jeito vibrando. Agora vou desmontar de novo e inverter os motores e achar uma engrenagem igual pois a minha também tem uma falha.
Nome: Anderson Data: 10/01/2015 - 00:34:54
Estou com o mesmo problema vou desmontar o meu este final de semana assim que arrumar falo pra galera se deu certo . Estou muito confiante que vou conseguir
Nome: Helinson Caicó-RN Data: 06/01/2015 - 17:44:27
Boa tarde, onde consigo comprar essas engrenagens ou o motor completo.
Nome: Carlos Data: 30/12/2014 - 12:25:24
Estou com esse mesmo problema cara, só q nem consegui abrir o painel, tem dois parafusos que não consegui tirar, até quebrou minha chave de fenda, mas valeu pela dica, assim que consegui tirar esse painel vou fazer isso.
Nome: Léo Data: 09/12/2014 - 19:55:44
Prezado, desmontei o painel mas encntri dificuldades em retirar os ponteiros, como eu faço??? tentei puxa-los mas é bastante duro, fiquei com medo de quebrar algo, se puder responder lhe agradeço.
Nome: Rogério Pett Data: 09/12/2014 - 14:23:13
Léo, não lembro mais como fiz pra tirar os ponteiros, mas acho que foi puxando mesmo... não precisa ter medo de puxar, não vai quebrar! :)
Nome: Léo Data: 09/12/2014 - 14:04:46
Prezado, desmontei o painel mas encntri dificuldades em retirar os ponteiros, como eu faço??? tentei puxa-los mas é bastante duro, fiquei com medo de quebrar algo, se puder responder lhe agradeço.
Nome: Antônio Data: 23/10/2014 - 23:41:25
Cara gostei o meu ta com o mesmo problema obrigado pela dica
Nome: jean Data: 12/10/2014 - 09:37:23
cara muito bom mesmo eu estava com o mesmo problema fiz tudo oque vc falou e ta tudo funcionando de novo obrigado
Nome: Rodrigo Data: 19/03/2014 - 19:34:01
Cara, show de bola esta explicação...
Mas como fazer pra tirar esta parte da primeira foto ? esta parte que tem os numeros do painel e tal...

Não conseguie remove la

Abraço

Runtime Sistemas